AWS Major Outage

Incident Report for Ande

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:21 EDT

Update

We're seeing some improved reliability from AWS. We are continuing to monitor AWS's progress.
Posted Oct 20, 2025 - 14:20 EDT

Monitoring

We're actively monitoring outages in AWS's us-east-1 region. Components of the DineWise platform are non-operational.

In the News: https://www.cnn.com/business/live-news/amazon-tech-outage-10-20-25-intl
AWS Health Dashboard: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 11:52 EDT
This incident affected: Website, Mobile Application, Integrations, Payment APIs, and AI Agent.